04 abril 2012

Corrigir BAD_SYSTEM_CONFIG_INFO no Windows 7,8, 8.1, 10

Está com tela azul da morte no Windows 7, 8 , 8.1, 10 e a mensagem  BAD_SYSTEM_CONFIG_INFO?



Possivelmente você conseguiu esse erro no seu Windows 7 (assim como eu) ao entrar nas configurações avançadas do sistema e alterar o número de processadores ou a memória máxima, na expectativa de aumentar a performance do seu sistema (tsctsc)


Para resolver, faça o seguinte.

  • Como você não tem acesso ao modo de segurança (meu caso), inicialize a "Reparação da inicialização do windows" ou "reparar instalação"
  • Ele vai tentar corrigir automaticamente e não vai conseguir. Sem problemas. Clique em "não enviar erro a microsoft" e depois clique em "opções de recuperação do sistema. 
  • O windows vai pedir para selecionar o idioma do teclado. Clique em "OK"
  • Ele vai pedir usuario e senha. Escolha uma das contas LOCAIS de sua maquina com acesso administrador. Exemplo: 
Selecione uma conta de administrador local
  • Após digitar a senha, ele vai abrir o painel de "Opções de Recuperação do Sistema". Clique em "Prompt de Comando"
  • Na tela que aparece do prompt de comando, digite  bcdedit /deletevalue {default} numproc  e dê <enter>.
  • Digite agora:  bcdedit /deletevalue {default} truncatememory  e dê <enter>.
  • Feche o prompt de comando.
  • Reinicie seu computador e pronto!
  • Vida salva sem formatar o windows!!!

[update] Windows 8, 8.1 e 10 é s´p digitar a 2ª linha:
  • Digite agora:  bcdedit /deletevalue {default} truncatememory  e dê <enter>.


Até a próxima!

Curtam minha página no facebook: www.fb.com/pontobat !! Obrigado!





186 comentários:

  1. Fui instalar um Office em um pc de minha prima e na hora de reinstalar deu esse problema... salvou meu final de semana... obrigado... hehe

    ResponderExcluir
    Respostas
    1. No meu esta dando "erro ao tentar excluir o elemento de dados especificado"

      Excluir
    2. Esse procedimento serve para Windows 8 64bit? Obrigado.

      Excluir
    3. Cara se eu fosse gay casava com você!!!salvou minha vida já tinha tentado TUDO!!!! Obrigado merece uma Gaja bem boa!!:D

      Excluir
  2. Kra, não foi por esse motivo que aconteceu aqui

    Eu retirei alguns arquivos da inicialização do windows
    e deu esse erro

    Já tinha mexido nessa parte da memória, mas fazem meses
    e nunca tinha dado nada!

    Enfim, pelo menos, pelo jeito tua dica serviu aqui! hehe

    MUITO obrigado!

    ResponderExcluir
    Respostas
    1. Dieison, vai entender esse Window$, no fim muitas coisas geram a Blue Screen of Death! rsrs. Fico contente que ajudou! Estou à disposição! Abraço!

      Excluir
  3. Salvou a patria....pensei que iria ter que formatar tudo...valeu...gratisssimo.Otimo

    ResponderExcluir
  4. Perfeito!!! Procedimento 100% funcional!!!!
    Obrigado!!!!

    ResponderExcluir
  5. VElho, salvo meu dia ^^, muito obrigado!

    ResponderExcluir
    Respostas
    1. Por favor me ajuda meu not está travado cm a tela azul não faz mais nada me ajuda

      Excluir
  6. boa tarde, não consegui entre nesse modo de recuperação. No meu da a opção de entrar no modo de segurança, mas mesmo assim não consegui localizar esses passos...

    ResponderExcluir
    Respostas
    1. Eduardo, experimente dar o boot com o cd de instalação do Windows.
      Lembrando que essa solução é somente para windows 7 ok? Nas outras ainda não testei.

      Excluir
  7. Tinha feito a mesma coisa que você nas configurações do processador (tsctsc) e já tava cogitando formatar o window$ haha Valeu mesmo, cara!

    ResponderExcluir
  8. cara vc é genio!!!!porra to fazendo TI;

    pensei que ja ia instalar o seven de novo!!!

    graças a Deus(o 1° ti da historia) tudo deu certo!!!!!

    obs:Deus é o 1° Ti pq ele fez um backup de todos os animais no diluvio!!!!!!!!!

    ResponderExcluir
    Respostas
    1. Oi Maria! Que bom que ajudou! Estamos ai pra compartilhar conhecimento. Grande abraço!

      Excluir
  9. nilcemar, eu fiz o processo
    ai aparece Element Not found o que podera ser

    ResponderExcluir
    Respostas
    1. Aparece essa mensagem no prompt de comando ou na tela azul?

      Excluir
    2. Meu caro no meu caso apareceu também Element Not found... é no prompt que aparece

      Excluir
    3. Para mim também esta aparecendo elemento nao encontrado o que eu faco?

      Excluir
    4. ???????? Responde por favor essa pergunta poxa :(

      Excluir
  10. pra mim apareceu not found tb, mas na tela de prompt

    ResponderExcluir
  11. Obrigado pela dica, foi fundamental para me ajudar com o problema, que foi no mínimo inesperado, com o SO todo em ordem e updates, não esperava por essa.

    ResponderExcluir
  12. Salvou meu natal velho!!!!

    ResponderExcluir
  13. Fala meu amigo, muito obrigado, estava com uma bomba aqui achei que iria ficar o final do ano todo para refazer minha maquina.

    Abraços
    Lucas Moreno

    ResponderExcluir
  14. Muito obrigado amigo me salvou de ser espancado por minha mulher LOL fodX com o not dela fazendo teste antes de fazer no meu XD

    ResponderExcluir
    Respostas
    1. Heheheh!!! usou o note dela de cobaia?? Obrigado pela visita!!

      Excluir
  15. olha salvou o fim de semana do meu patrão...rsss
    estou a horas tentando recuperar o sistema e nada achei que teria de formatar e vem vc com a formula mágica e puf vorto tudo ao normal muito obrigado.
    Alex Leonídio da Silva

    ResponderExcluir
  16. V. é o cara!
    Valeu Nilcemar. Obrigado pelo ensino.
    Wilson - Pr.

    ResponderExcluir
  17. Para fazer esta reparacao no windowns 8 vc tem alguma dica:

    ResponderExcluir
  18. no windows 8 nao consigo

    ResponderExcluir
  19. Nilcemar, eu to tentando utilizar esse tutorial, mas não está dando certo! No meu caso eu desativei alguns programas.. engraçado que os programas que desativei não tem nada a ver com o sistema.. ex. RealPlayer e Citrix... me ajuda cara!!

    ResponderExcluir
    Respostas
    1. Cara, tenta voltar uma imagem do sistema, entra com o cd de instalacao e recupere uma imagem do windows

      Excluir
  20. Nilcemar, está acontecendo este mesmo erro no Windows 8 e o comando não funciona, vc teria uma dica de como resolver este erro no Windows 8?

    ResponderExcluir
    Respostas
    1. Cara, tenta bootar com o cd ou perndrive de instalação do Win8. A partir daí faça os procedimentos quando estiver no prompt do DOS.

      Excluir
    2. Nilcemar , eu estou com o mesmo problema só que eu consigo entra pelo modo de segurança , o que eu poderia fazer para volta ao normal?

      sem ter que reparar pois estou sem o CD do windows.

      Excluir
  21. cara fiz questao de logar aqui só para te agradecer, valeu mesmo salvo a pele dos noob aqui rsrs.

    ResponderExcluir
  22. Amigo aconteceu no windows8 não sei como fazer?

    ResponderExcluir
  23. Olá Nilcemar, obrigado pela dica. Minha maquina está rodando o windows 8 funcionou perfeitamente.
    A unica diferença é para acessar o prompt-comando, no windows 8 ele tem umas telas mais amigáveis, até se chegar na telinha preta.

    ResponderExcluir
  24. Funcionou Perfeitamente...

    Muito Obrigado,

    Salvou uma vida *-*

    ResponderExcluir
  25. y in my pc it does not ask for a log in?? and when i type the command nothing happens

    ResponderExcluir
    Respostas
    1. Try to boot with MS Windows Installation DVD.

      Excluir
  26. Olá Nilcemar,

    como vai?
    Estou tendo o mesmo problema, mas com o Windows 8 e ñ tenho CD de instalação, vc sabe que posso fazer??

    ResponderExcluir
  27. Pensei que iria ter que formatar tudo. Obrigado!!!

    ResponderExcluir
  28. Muito obrigado cara *-* salvou minha vida :D
    queria saber oque o comando fez ? ele apagou as config q eu fiz pra tentar iniciar mais rapido ? kkk


    by: Bruno Rech

    ResponderExcluir
    Respostas
    1. Ola Bruno... o comando voltou alguns registradores para os padrões do windows, possibilitando-o a iniciar normalmente.

      Excluir
  29. Obrigada, Nilcemar!!! Essa era a 2ª vez que tinha acontecido esse erro; na 1ª vez, formatei o PC. Agora, graças a sua explicação, consegui entrar no PC em modo segurança, e alterar a configuração no msconfig ref. a quantidade de núcleo e memória na inicialização, que havia alterado p/ melhorar o desempenho do PC, e resolveu.
    Muito obrigada!!!

    ResponderExcluir
  30. Caaaara você merece todos os elogios do mundo!!! Salvou meu final de semana.
    Já estava desesperado achando que ia ter que reinstalar o windows.
    Valeu!!

    ResponderExcluir
  31. Amigo te amo, muchísimas gracias!!!! me salvaste!!!

    ResponderExcluir
  32. aqui nao deu certo poxa oque eu façooooooooooooooooooooooooo! ???

    ResponderExcluir
  33. valeu amigo por posta esse ensinamento foi de grande ajuda

    ResponderExcluir
  34. Amigo nao esta funcionando.aparece elemento nao encontrado. Como proceder... num esta inicializando nem com o dvd do windows

    ResponderExcluir
  35. Uma dica melhor seria o seguinte. Tanto o Windows 7 quanto o Windows 8 tem a pasta chamada Config que fica dentro da pasta "<%systemboot%>\System32" sendo assim ele tem os arquivos Default, Sam, Security, Software e System. Com o Hirens, Ubuntu ou similar...acesse o HD de sua máquina e copie esses arquivos para uma pasta fora do PC(pendrive ou Hd externo) e reserve. Dentro da pasta config tem outra pasta chamada RegBack que contem uma versão anterior desses arquivos, portanto copie, também, essa pasta para um dispositivo fora do pc. Sendo assim você vai pegar essa versão antiga(system e default e copiar para a pasta config. Terminado a cópia reinicie o pc e corra pro abraço.

    ResponderExcluir
    Respostas
    1. Tiago, boa tarde!

      vim aqui para lhe agradecer, segui o procedimento informando gentilmente nesse post pelo Nilcemar mas não deu certo, dava a msg "Element Not found" no windows 8, então consegui pelo dvd do windows 7 mesmo chegar na parte de reparação e ter acesso as pastas pela janela para abrir arquivos kkk, renomeiei os 5 arquivos informados por você da pasta config, e copiei os mesmo 5 arquivos da pasta regback para config, reiniciei o note e funcionou.

      Muito obrigado.

      Abraços!

      Renan

      Excluir
    2. Valeu Renan, salvou meu note de mais uma formatação.

      Excluir
    3. Muito, mas muito obrigado mesmo!!!!

      Excluir
    4. Cara salvou meu dia!!!! obrigado!!

      Excluir
  36. Valeu pela dica, resolveu o problema com essa fórmula mágico... Obrigado

    ResponderExcluir
  37. ME AJUDA POR FAVOR!

    Eu fiz tudo certo e apareceu essa mensagem logo que dei ENTER:

    "Não foi possivel abrir o repositorio de dados de configuração da inicializacao.
    O sistema tentou carregar ou restaurar um arquivo no Registro, mas no arquivo especificado não esta no formato de um arquivo do Registro!"


    O QUE EU FAÇOOO????
    Me ajuda por favorr, to desesperadooo pra arrumar meu not, serio... por favor!!!
    Que Deus te abencoee...
    Obrigado...

    ResponderExcluir
  38. Ai Nilcemar Gostaria de Agradecer nossa ficamos um dia inteiro procurando qa solução

    ResponderExcluir
  39. I saw all the comments above was pretty good, but i have no luck to do it correctly when i type the value the command promp says "An unknown command was specified" can you please type the command word again here.. Thanks

    ResponderExcluir
    Respostas
    1. Hello John.... make sure that you boot windows with instalation DVD.
      In DOS prompt 1st type: bcdedit /deletevalue {default} numproc
      after type bcdedit /deletevalue {default} truncatememory

      Try now!

      Excluir
  40. Opa aqui da Elemento não encontrado oque pode ser:

    ResponderExcluir
  41. Respostas
    1. Fico feliz que ajudou! Abraço e obrigado pela visita!

      Excluir
  42. Para resolver este problema no WINDOWS 8.1 é só digitar a segunda linha:

    bcdedit /deletevalue {default} truncatememory e dê .

    Testem !!!

    ResponderExcluir
  43. Parabens parceiro, graças a pessoas como você que vejo a internet como ferramenta essencial para humanidade...kkkkkkkkkkkkkkkkkkkkkkkkk.... eu ja tinha formatado meu pc umas 15 vezes em 20 dias... toda vez q eu reiniciava ele dava pau, a única gambiarra que consegui era invés de desligar eu colocava para suspender o windows...MUITO SHOW SUA DICA, JÁ ATÉ SALVEI AQUI.

    ResponderExcluir
  44. Nilcemar, boa noite, aqui no meu notebook deu uma mensagem " an error occurred while attempting to delete the specified data elemento", tem alguma outra maneira de contornar esse problema ? um abraço.

    ResponderExcluir
  45. Noossa veio deu certíssimo a dica para Windows8 de nosso amigo Tiago sales. Parabéns e muito obg pois eu ja tinha tentado de tudo com todo tipo de comando pela restauração bootando pelo CD e nada e foi só seguir o seu tuto qu deu certo. O que acontece nesse caso e que os arquivos responsáveis pela a inicialização do sistema estão bugados e como na pasta REGBACK contém os arquivos originais o que fazemos é substituir pelos os bugados da pasta config.

    ResponderExcluir
  46. Funcionou no server 2008 R2. Só a primeira linha, mas já me resolveu.
    Muito Obrigado.

    ResponderExcluir
  47. :(
    O meu é um note da positivo
    mais quando entro em outras opções ele trava.
    nao tem outra forma nao nilcemar

    ResponderExcluir
    Respostas
    1. Cara, infelizmente que conheco não. Tens que entrar no prompt de comando para realizar

      Excluir
  48. Ótima dica, deu certinho, valeu mesmo...

    ResponderExcluir
  49. Muito bom!!! Deu certo.
    Antes eu escrevia a palavra "default" entre parênteses. Agora, com a sua ajuda, notei que tem que ser entre chaves.
    Muito obrigado!!!
    Abraço.

    ResponderExcluir
  50. AEEEE Nilcemar meu querido, vc me salvou, consegui recuperar um importante PC da minha empresa, vlwwwww

    ResponderExcluir
  51. Além de perfeita didática(por perceber que foi muito bem compreendido nos comments), você é o único que explica isso em português!!!!!
    Parabéns!!!!!!!!!!!!

    ResponderExcluir
  52. muito obrigado amigo...estava a 3 dias com o pc ferrado e sua dica resolveu meu problema...muito obrigado

    ResponderExcluir
  53. Caaaaara, tu salvou minha vida aki também!!! valew mesmo, estava desesperado procurando um jeito de resolver esse problema sem formatar,eu sabia que poderia ser feito pelo prompt de comando, apenas nao sabia como!! >.<

    ResponderExcluir
  54. Nilcemar, eu não consigo ter acesso a nada, pois fala que não tenho conta como administrador. E agora?

    ResponderExcluir
    Respostas
    1. Infelizmente vc precisa da conta admin. Tente o usuario "administrador" e sem senha

      Excluir
  55. Muito legal a dica. Nesta sexta-feira fui inventar de alterar a configuração do meu notebook e o mundo veio abaixo. Aliás, estava sujeito a ficar o final de semana inteiro sem poder usá-lo. Ainda bem que resolvi pesquisar e encontrei sua postagem. Perfeita. Resolveu o problema sem qualquer dificuldade da minha parte que, diga-se de passagem, não sou expert em informática. Parabéns e obrigado.

    ResponderExcluir
  56. Olá, no meu notebook não aparece a opção de prompt de comando... só aparece essa porcaria de Startup Repair, que não adianta de NADA. O que eu posso fazer??

    ResponderExcluir
  57. Dica perfeita. Cheguei a suar frio de pensar que teria que formatar minha máquina com 500 milhões de coisas lá dentro. Rodei o comando e estou usando meu computador tranquilo agora.

    ResponderExcluir
  58. Cara vlw eu n fiz seu tuto mas vou salvar nos favoritos caso de esse erro denovo vlw mesmo vo tenta colocar seu blog em tudo oque eu fizer porque essa dica vai tirar todo mundo do desespero vlw vlw vlw cara demais mesmo

    ResponderExcluir
  59. EU TE AMO CARA, FUNCIONOU MESMO, QUE BOM QUE EXISTE PESSOAS COMO VC . ADOOOOOOOOOOOOOOOOOORO

    ResponderExcluir
  60. PQP!!! assim como muitos que postaram aqui, salvou o mundo cara! Agradeço o seu tutorial!!! Bom feriado pra ti!

    Só tenho uma dúvida, quer dizer então que eu não vou poder alterar o número de núcleos do meu processador? Pq aí sempre dará esse erro?


    Valeu!!!!!

    ResponderExcluir
    Respostas
    1. Gabriel, obrigado pela visita! Que bom que o tutorial te ajudou! Infelizmente é bom não mexer nessas configuracoes, pois são setadas no momento da instalação do windows. Bom feriado

      Excluir
  61. Nilcemar, parabéns, depois de pesquisar muito, foi no seu tutorial que resolveu o meu problema, já estava no limite de reinstalar o sistema. Grato, abraço, Eduardo Iezzi.

    ResponderExcluir
  62. Amigo. "you are the man". Muito obrigado. Estava com a cabeça em agua para desfazer a m... que tinha feito no msconfig.
    Obrigado mais uma vez.

    ResponderExcluir
  63. No entanto esqueci de mencionar que não "mexi" no msconfi para melhorar o desempenho da maneira que poderá estar a pensar. Eu estava tentando recuperar memoria reservada para hardware no sistema.
    (tenho 12 Gigs mas o win 8.1 64 bits reserva 8 GB para hardware).
    Eu tinha tido este problema antes e tinha conseguido atravéz da bios recuperar 4 GB, mas agora já não me lembro como tinha conseguido, apesar de ter feito o que pensava que tinha resultado da primeira vez (desactivar a grafica onbord, virtual machine...) mas desta vez sem sucesso.
    Já agora e se não fosse pedir muito ;) um tuturial para resolver esse problema seria espectacular.
    Obrigado.

    ResponderExcluir
  64. Cara vc é o divino, vc salvou a minha vida. Deus te abençoes muito cara. Vc é demais!!!!!!!!!!!!
    Parabéns, são pessoas assim que fazem a diferença.

    ResponderExcluir
  65. Eu tinha colocado 2 processadores no windows 8 e a memoria em 4096 mas voce salvou o meu minecraft e o meus mods para gta sa ps2 muito obrigado Deus lhe pague

    ResponderExcluir
  66. Hey man! When I try the commands on cmd I get this :
    The boot configuration data store could not be opened.
    The requested system device cannot be found.
    Anything I can do about that?
    Thanks in advance...

    ResponderExcluir
    Respostas
    1. Hello, Try to do this steps using a Windows boot DVD.
      1) Before start the steps, in command prompt, type "chkdsk c: /f"
      2) After, type "fixboot /mbr"

      Try this and tell me

      Excluir
    2. Using a Windows Installation Disk, in cmd :
      Chkdsk C: /f compleFixboot/mbr is not recognized as a command. Do you mean bootrec.exe /fixmbr? If yes, it also completes successfully.
      After that, the bcdedit/deletevalue {default} numproc still fails , saying :
      The boot configuration data store could not be opened.
      The requested system device cannot be found.

      Excluir
    3. Ok, do you have your Hard disk configuration in RAID? Maybe the system cannot load the drivers of your RAID controller or you lose your hard disk partition... can you access your C: drive and list (DIR) your files?

      Excluir
  67. Não tenho o cd, o que fazer?

    ResponderExcluir
  68. no meu caso, no prompt de comando diz que o comando bcedit não foi localizado

    ResponderExcluir
  69. Ótimo post, salvou meu PC e meu FDS!!!

    ResponderExcluir
  70. Filho da pulta salvo minha vida

    ResponderExcluir
  71. Aqui apareceu "Elemento não especificado" .. e agora ?

    ResponderExcluir
  72. Amigo, realmente me costo un monton ya que como has de ver soy de habla hispana y no lograba entender el procedimiento, pero finalmente todo salio bien y pude recuperar mi pc, te lo agradezco, eres el puto dios

    ResponderExcluir
  73. Valeu, Nilcemar. Funcionou PERFEITAMENTE no Windows 8.1.

    ResponderExcluir
  74. hahahaha me salvou mano, tentei overcloc do notebook e deu blue screen of death

    ResponderExcluir
  75. Cara nao consigo escrever digito desse mesmo jeito mas aparece que o comando nao foi especificado.

    ResponderExcluir
  76. CARA, TU SALVOU MINHA PELE TAMBÉM! HAHAHAH
    Muito obrigado cara! 100% a resposta certa!

    ResponderExcluir
  77. Fiz merda no processador, na memoria e na Tela de boas vindas, tem um comando pra resetar essas alterações?

    ResponderExcluir
  78. cara consegui. valeu, tu salvou meus 189 Hentai, 367 animes e 23 Jogos

    ResponderExcluir
  79. Cara alterei o msconfig desativando umas opções do autocad que iniciava com o windows aí quando reiniciei para testar deu a merda desse erro BAD SYSTEM CONFIG INFO, e já tentei a recuperação automatica, esse prompt que vc passou, o CHKSCR (nem escrevi assim, rs) e tambem restaurar o sistema para umas dias anteriores e agora ?

    ResponderExcluir
    Respostas
    1. Amigo, possivelmentevai resolver se aplicar o procedimento acima

      Excluir
  80. Cara, sensacional... vc salvou meu win de ser formatado.
    Excelente ter na net pessoas tipo vc que ajudam sem pedir nada em troca.

    ResponderExcluir
  81. Amigo , gostaria de saber se esse procedimento resolve problemas do msconfig. Mudei o numero de de processadores no msconfig e meu pc agora so dar bad_system_config quando vai inicializar , meu computador eh windows 8.1 , o que faco ?

    ResponderExcluir
  82. Salvou demais, sou muito grato! Sucesso.

    ResponderExcluir
  83. Boas, a mim foi mesmo eu apagar alguns registos derivado a ter add on no meu google chrome, a agora nao consigo entrar no windows...
    ja tentei fazer esse comando ai:
    bcdedit /deletevalue {default} numproc
    mas de seguida diz:
    An error occurred while attempting to delete the specified data element.
    Element not found.

    Me ajude ai, tenho todos os meu trabalhos no portatil :(

    ResponderExcluir
    Respostas
    1. Olá Márcio, qual o seu Windows??

      Excluir
    2. Olá Nilcemar, o meu notebook está dando o mesmo erro do Márcio, e o meu é
      Windows 7 Ultimate 64bt, por favor me ajude.

      Excluir
    3. Olá Nilcemar, o meu notebook está dando o mesmo erro do Márcio, até ja formatei meu pc + quando tento entrar em algum jogo por exemplo, o pc trava e da a tela azul. Tentei fazer oq vc disse acima + está dando o mesmo erro do Márcio, por favor me ajude.

      Excluir
  84. Boas, a mim foi mesmo eu apagar alguns registos derivado a ter add on no meu google chrome, a agora nao consigo entrar no windows...
    ja tentei fazer esse comando ai:
    bcdedit /deletevalue {default} numproc
    mas de seguida diz:
    An error occurred while attempting to delete the specified data element.
    Element not found.

    Me ajude ai, tenho todos os meu trabalhos no portatil :(

    ResponderExcluir
  85. Amigo tem como me ajudar??? O segundo código ta falando que o elemento não foi encontrado. Me ajuda pfff!!!

    ResponderExcluir
  86. Olá Nilcemar o meu notebook está dando o erro da tela azul + n é BAD_SYSTEN
    o erro aqui é KERNEL... n lembro bem, ja formatei o pc n adintou nada, tentei o código pelo prompt + da o mesmo erro do Márcio Almeida, n sei oq fazer por favor me ajude.

    ResponderExcluir
    Respostas
    1. Amigo, qual windows vc esta usando? è possivel que sua máquina esteja com problema de memoria? vc tem como retirar o pente (ou um deles) e testar?
      Sobre 'elemento not found', experimente entrar nesse modo com o cd do windows.

      Excluir
    2. Consultei um amigo e ele me disse para executar o seguinte comando pelo cmd : chkdsk /r e deu certo + mesmo assim o agradeço muito (y)

      Excluir
  87. No meu deu comando inválido, e eu digitei do mesmo jeito que ta no post, continua d tela azul na inicialização.

    ResponderExcluir
  88. Seu lindo!!!!!!! Funcionou. Vc é muito divo!!!

    ResponderExcluir
  89. Uso windows 7, já tentei o procedimento tanto com e sem o CD do windows, ambos quando digita o código fala que o elemento não foi encontrado

    ResponderExcluir
  90. DIGA DA EXTRATOSFERA KKKKKKKK .... MUITO BOA PARABÉNS OBRIGADO

    ResponderExcluir
  91. Amigo obrigado ... Parabéns sua dica foi das GALAXIAS DA ESTRATOSFERA KKKKKKK

    ResponderExcluir
  92. Amigão Muito Obrigado. Já estava suando em ter que formatar e instalar tudo de novo. No meu caso foi windows 8.1 e somente a opção de memória máxima. Parabéns!

    ResponderExcluir
  93. Mto foda. Show
    Funcionou ate no windows 10

    ResponderExcluir
  94. Parceiro, eu tentei melhorar a perfomace do meu pc e aconteceu isso... De comeco eu tentei reparar o erro restaurando meu pc para o ultimo ponto, nao deu certo, dps segui a sua dica, mas aparece q o bcedit é um problema externo ou interno. Como faço para resolver?

    ResponderExcluir
  95. Cara, valeu. Funcionou certinho aki no 8.1. muito muito muito obrigado.

    ResponderExcluir
  96. Muito obrigado, me ajudou muitíssimo mesmo, economizou horas de trabalho. Deus te abençoe em Nome de Jesus.

    ResponderExcluir
  97. POR FAVOR ME AJUDEM !

    Tenho o windows 7 e entrei no prompt de comando usando o CD do mesmo, mas quando digito a primeira linha do codigo aparece a seguinte mensagem: Erro ao tentar excluir o elemento de dados especificado. Elemento nao encontrado.

    Por favor se alguem puder me ajudar, preciso urgente dos meus trabalhos salvos nessa maquina, eu montei a um mes atras .... E fui mexer na quantidade de nucleos dela e agora estou aqui ferrado ....

    ResponderExcluir
    Respostas
    1. Conseguiu resolver isso? Estou com o mesmo problema!

      Excluir
    2. Aedio G, você conseguiu resolver isso? "Erro ao tentar excluir o elemento de dados especificado"

      Excluir
  98. Como faço para eu reiniciar o PC depois colocar o código

    ResponderExcluir
  99. MUITO OBRIGADO POR VOCÊ EXISTIR. COMO TODOS TIVE ESTE MESMO PROBLEMA E FOI RESOLVIDO. MAIS UMA VEZ MUITO OBRIGADO.

    ResponderExcluir
  100. não entendi o que é feito para win 8.1, pois não deu certo aqui

    ResponderExcluir
  101. Cara, primeiro tava dando "Kernel Error" e depois do nada esse "Bad_system_conf_." Tentei no meu win 8.1 e continuou, teve ate uma hora que deu tela preta com "Operating System not found". Porem entre os erros as vezds ele entrava normal. Fiz System Restore e agora parece que entra e fica tela preta quanfo deve digitar a senha (mouse ainda funcional). No caso acho que seja virus, ja que nao alterei configuraćao do sistema.

    ResponderExcluir
  102. Cara valeu MSM sou MT grato salvou meu final de semana muito obrigado

    ResponderExcluir
  103. eu só desliguei meu pc e no dia seguinte deu esse erro e deu certo sua dica vlw msm

    ResponderExcluir
  104. Amigo me ajude! Tenho win 7. Mudei de 1 para 4 núcleos. Porém agora ele entrou em looping e não consigo mais acessar nada. Aparece a tela de incialização do Windows e coloco abrir com segurança. Ele sai, entra numa tela azul de erro, dai reinica sozinho e volta para a tela de acesso ao windows. O que faço? Grato.

    ResponderExcluir
  105. Cara...vlw mesmo...fundou aqui no windows 10! Já estava pensando q iria ter de formatar tudo...obg cara, vlw

    ResponderExcluir
  106. OBRIGADO MEU SALVADOR PENSEI QUE TINHA QUE FORMATAR OFEREÇAM UM CARGO NA MICROSOFT PARA ESTE HOMEM OBRIGADO DO FUNDO DO CORAÇAO

    ResponderExcluir
  107. muito obrigado tava quase formatando meu notebook aqui, más consegui resolver com essa dica valeu mesmo.

    ResponderExcluir
  108. Muito obrigado mesmo, aconteceu isso uma vez e tive que formata por falta de conhecimento, ai tudo beleza, depois que formatei fui reiniciar aconteceu isso novamente, ai vem e vc me faz esse favor valeu cara.

    ResponderExcluir
  109. Sem palavras!!!

    Salvou meu dia!

    Valeu, sucesso!

    ResponderExcluir
  110. eu queria pedir uma ajudinha tbm... meu windows 10 do nada passou a dar o problema de tela azul, agora toda hora ele fica reparando e nunca concerta, tentei usar o promp de bcdedit :deletvalue..... mais n deu certo.. tentei tata coisa mais n da nada certo, tenho muitos arquivos que n posso perder.. pf me ajuda

    ResponderExcluir
    Respostas
    1. BOSD (Tela azul) é um erro muito generico... qual a mensagem que está apresentando no seu win10?

      Excluir
  111. Alguém pode me ajudar, meu PC está com esse problema de Bad system, porém não consigo acessar a tela preta, nem fazer reparo algum, quando o PC liga entra no reparo automático, diagnosticando o PC, aí então aparece a opção de restaurar o PC porém o mouse e o teclado não funcionam nesse momento :(... Estou utilizando o Windows 10

    ResponderExcluir
  112. Cara o meu é windows 10 ... Esta com o erro BAB_SYSTEM... tentei o Bcdedit e nao deu certo ... O que faço ?

    ResponderExcluir
  113. Olá Nilcemar, bom dia!
    Estou usando um notebook Sony Vayo rodando Win10 que dá este erro mesmo...
    BAD_SYSTEM_CONFIG_INFO
    Tentei o que você descreve e não consegui resolver o problema, ele dá a seguinte mensagem...
    "An error occurred while attempting to delete the specified data element.
    Element not found."
    O que mais posso fazer?
    Você precisa de mais informações?
    Obrigado!

    ResponderExcluir
  114. Olá... eu tinha um notbook. .. ele deu tela azul(kernel) ..comprei agora tudo novo.. e coloquei o mesmo hd pq funcionou. .intalei programas, ficou pronto hoje ..usei o dia todo, chegando a noite, reiniciei ele é deu tela azul... e Bad system.. mais provável que seja o hd? Win 10

    ResponderExcluir
  115. Caraca mano, fera demais, peguei uma máquina dum cliente, Windows 10, tipico cara que fuça em tudo !!! nem sei o que fez (segundo ele, nada kkk)!! Mas a tua dica foi tiro e queda, te devo umas cervejas !!! Obrigado

    ResponderExcluir
  116. Ola Nicelmar.
    Meu windonws é o 7 Ultimate, estou com o erro badsystem_info porem o comando bcdedit esta acuaando "An error ocurred while attempting to delete the especified data element.
    Element not found."
    Tem outro comando, estou sem o disco de reparo, alguma outra dica??

    ResponderExcluir
  117. Ola Nicelmar, muito obrigado por essa dica,estava com problema aqui no meu windows 10, entrei no prompt de comando, digitei essa linha, e tudo voltou ao normal aqui, Vlw Brother. Adilson

    ResponderExcluir
  118. Ola Nicelmar, vlw pela dica, tudo voltou ao normal aqui.

    ResponderExcluir
  119. Muito obrigado pela dica, fiz questão de deixar um comentário aqui só pra te agradecer e te parabenizar pelo seu trabalho. Muito obrigado mesmo 🙌

    ResponderExcluir
  120. Cara é sério, meus parabéns tenho 3 anos de experiência na área de ti e nunca vi uma solução tão eficaz como a sua, meus parabéns mesmo, incrível e show de bola

    ResponderExcluir
  121. E as soluções funcionando depois de 4 anos kkk me salvou mano! Excelente tutorial! Obrigadoo!!

    ResponderExcluir
  122. Salvou minha pele...

    ResponderExcluir
  123. Muito obrigado pela dica. Salvou um trabalhão que teria para resinstalar o Windows. Parabéns!

    ResponderExcluir
  124. Valeu!!!!!! muito bom!!!!!! Obrigado!!!

    ResponderExcluir
  125. Muito obrigado Camarada! Salvou meu dia! Deus o abençoe sempre!

    ResponderExcluir
  126. Cê é bichão mesmo hein doido! Valeu!!

    ResponderExcluir
  127. Manoo vlw mesmo. O meu foi no win 10 . E resolveu meu problema. UMa pergunta, poderei modificar o número de processadors e isso sempre vai acontecer. ? Parece um problema comum visto q um amigo fez isso e teve o mesmo problema.

    ResponderExcluir
    Respostas
    1. Ola amigo. Mexer no registro do windows é mexer em uma bomba! Qualquer coisa é tela azul! Kkk

      Excluir
  128. puts! muito obrigado! me salvou aqui! deu certinho!

    ResponderExcluir
  129. Nilcemar, ótima postagem. Vi que "salvou a vida" de muita gente, mas no meu caso está dando: "erro ao tentar excluir o elemento de dados especificado". Sabe como resolver isso? Alguém que teve conseguiu resolver o problema?

    ResponderExcluir
  130. Hello Nilcemar Ferreira
    Though this post has been published lang time back but its still helpfull. Thanks

    ResponderExcluir